mattgadient.com

Winegard HD8200U installation and review

Bit of a preface: I’m located in Manitoba, east of Winnipeg. We’re fairly limited in OTA channels, but historically those near Winnipeg have had the following over-the-air options:

6 – CBC
7 – CTV (CKY)
9 – Global (CKND)
12 – FOX (from Pembina, ND – very tough to get)
13 – CityTV (CHMI, previously A-Channel, previously MTN)
35 – JoyTV

There’s also a french channel on 3. Channel 35’s relatively new. Aside from FOX (12), you’ve generally been able to get the others without much difficulty in rural areas around Winnipeg.

Canada’s in the midst of the Digital Over-The-Air transition, and while Aug 2011 is the deadline, only Global has transitioned thus far (over 40.1 & 40.2 though the HD stream’s currently remapped to channel 9.1). If you live near Winnipeg, you might want to check it out – it’s pretty sweet. If you can grab FOX’s digital (channel 12.1), it’s worth a shot too.

Now I don’t watch much TV, but the goal was to pull in FOX. It’s a challenge, but challenges are usually pretty fun. For reference, we’re about 60 miles (90-100km) away from that transmitter.

Turns out, it can be a bit tough. I started out with an RCA CANT711 (from Walmart), which mounted outdoors about 25 feet in the air, using the built-in 10db amplifier, shockingly managed to pull in FOX’s digital station… sometimes. It’s one of those tiny antennas in a plastic tube, and surprisingly it beat out the massive standalone YAGI antennas I tried (a 14-foot and an 8-foot).

 

Of course, nothing’s more frustrating than a signal that only comes in some of the time. After a pile of research, I decided to give the Winegard HD8200U a try. It’s supposed to be similar to the 8200P, except that it’s in sections so that it can be shipped by standard delivery services (UPS/Purolator/FedEx/etc) rather than having to be shipped by truck.

I ordered it through xtek.ca, who shipped it via Purolator.

Here’s the box:

I left the sandals there (large mens) to give you an idea as to how big this box is. It managed to obtain a small hole during shipping, but didn’t sustain any damage inside.

Opening the box, you can see things are really packed in there:

It’s all loose in there – if you stand the box up and shake it around you’ll hear everything rattle around, but it’s a “tight fit” if that makes any sense.

One issue was that a loose bolt was in the box, with no nut (I’m assuming it fell out). I’ve read complaints about this elsewhere (it was something I actually expected). I’m actually surprised the screw didn’t make it’s way out too. I found a nut lying around which saved me a drive to the hardware store.

Incidentally, the loose screw (and missing nut) were the ones to connect the 2 booms together.

Note to Winegard: spend the nickel for a ziplock bag, put the nut/bolt in it, and staple it to the inside of the box. Alternately, thread it through one of the booms the way all the other nuts/bolts were done to keep things together.

Assembly

Instructions are included, though they take some careful reading. Once you’ve pulled everything out, you’ll want to find a large area to work in while you assemble it. Above, you can see one of the elements that has to be moved into position.

You might notice a little circular plastic “nib” on the lower black plastic piece. I actually ripped these off, but it turns out that by default, 4 of the elements swing out to the “wrong side”, and these nibs (4 of them) are supposed to encourage you to swing them out all the way around to the “right way”. For clarification, in the above image, based on the orientation of the element, you might think you’d rotate CLOCKWISE, when in actuality you need to rotate this one COUNTERCLOCKWISE, which means bending the element up and over the others (hopefully without permanently bending anything).

The instruction sheet that comes with the antenna shows the orientation. Essentially, you’re supposed to end up with a left-right-left-right-left-right pattern (same thing on the opposite side of the boom). Breaking off the nibs and orienting things where they slid easiest into place I had something like Left-right-left-right-right-right-left-right-left-left which was INCORRECT (and I had to change it afterwards).

I’m not sure why they didn’t just orient everything to be a little easier. Rotating the element over the boom isn’t fun, and despite the solid construction, I wasn’t pleased about forcing the element over the others + rivets.

 

The UHF elements were non-complicated, though the plastic mounts here felt a bit chitzy. I was careful to hold them while I rotated the metal elements into place. You’ll see 2 little holes in the metal (and 2 corresponding bumps in the plastic to lock them in once you’ve rotated). Unfortunately, the metal elements basically shaved off the tops of the plastic bumps (though they still held tight in place).

Above, you can see both main booms (VHF and UHF) with all the elements extended. This was right before connecting the 2 booms together.

NOTE that you have to flip the VHF boom at some point (since you have to do the elements on both sides). Be careful so that you don’t bend/break/put_any_stress_on any of the elements as you flip the thing. Might be handy to have a helper here.

Sliding them together took a bit of work. It’s possible for one person, but there are a few issues:

  • It’s a very tight fit (which is good, mind you – nobody wants a wobbly antenna). You’ve gotta line up very carefully and wiggle them together. There’s 0 clearance.
  • The booms are heavy, making it tough for 1 person to wiggle.
  • The UHF “phasing lines” (the 2 wires you see) have to be worked into the black box and into the guides at the same time.

It took me about 3 minutes – I didn’t want to smash the phasing lines into the side of the box and bend everything up, so I had to go slowly. Really, if somebody else is around, have them spend a few seconds giving you a hand. One person can be the muscle, while the other guides the lines in – it’ll probably take 15-20 seconds that way.

Make sure the phasing lines aren’t touching the metal boom (now’s a good time). It’ll screw up your reception if they are. I had to bend the phasing lines a little bit because mine were touching the boom.

Note that there’s a single element (reflector actually) in the box. This is supposed to attach with the bolt that connects the booms together. I missed it and installed it later, so you won’t see it in the next few pics (it’s easy to install after-the-fact if you forget).

Above, you’ll see one of the corner reflectors being installed. They just slide between the metal plates and are locked in with a bolt/nut. The instructions are pretty clear that the clip tips have to point away from the boom. Basically, the 2 metal “tabs” that you see in the image holding the reflector element in place have to be positioned/oriented the way you see in the pic.

Above, you can see another shot of it from a little further away. Fairly straightforward.

The opposite corner reflector is exactly the same, and installs exactly the same way (just with the antenna flipped over). Be careful not to bend/break anything when flipping the entire antenna over – get a helper if need be and take it slow. With both installed, you get the image above. Might not be the greatest idea to have all the weight on the reflector (the way I did), though I didn’t notice any bending/damage by sitting it that way and didn’t really have anything to distribute the weight along the boom anyway.

A quick close-up in case anything has you confused. Remember that I still hadn’t put on the single reflector/element that attaches to the bolt you see coming out of the main boom yet (if you installed it now, it would go on the top as you see it, in this case by taking the nut off, plunking it on, then putting the nut back on).

Now, the “boom brace” goes on. It’s basically the bar without any elements on it. Above, you can see I’ve attached it to the top reflector, though I haven’t tightened the screw just yet (you need the boom to rotate so that you can attach it to the main boom next). Positioning is important – the black balun box (the one the phasing lines went into) is facing down. If your black balun box is facing up, you’ve got the antenna upside-down and have gotta flip the antenna over.

Above’s a view from further away. Once you’ve attached the “boom brace” to the element, you attach it to the main boom. Unless you bent the bananas out of something, all the holes line up. Make sure to tighten the bolt to the main boom (as well as tighten the bolt on the reflector-side).

PROBLEM ABOVE! The U-clamps (that will mount to the mast) are on opposite sides (naughty, naughty, Winegard!) Fortunately, it’s easy to reverse the apparatus on the “boom brace” by yanking out the bolts.

Above, I’ve reversed the clamp so that they now line up.

That single element/reflector I mentioned forgetting earlier… Well here’s where I realized it was the only piece I had left over. It’s on now, as seen in the image above.

At some point, I popped the cover for the balun box on (sorry, forgot to take a pic). It’s a bit tight – there are metal prongs inside that have to grip the “phase lines”, so make sure you line it up right before pushing it on so that they don’t bend instead of gripping.

Done, and installed up on a tripod.

Observations/good stuff/flaws

The 8200U is pretty darn solid. The holes lined up, booms fit tightly together, and the metal’s just plan strong. There’s a lot more metal than there is plastic, and everything just feels sturdy.

All the bolts/nuts (aside from the 1 missing/loose one) were attached to the places they were supposed to go. This was a big plus – no guessing as to which bolt goes where – this made it very obvious, which was quite helpful.

Putting it up on the garage was a 2-man job, though it wasn’t particularly difficult. The 2 reflectors would make it really tough to solo it up the ladder. I’d be particularly careful if you’re installing it on a tall roof (or a tower) mind you (anywhere you have a high chance of dying if you fall) – maneuvering the thing around is a bit clumsy, so you’ve gotta be slow and accurate.

Once mounted to the mast (an 11mm deep-socket for the bolts on the U-clamp btw) the thing just didn’t move, even with the trees blowing around. I’m sure the boom-brace helped quite a bit here.

The “flaws” were mentioned in the writeup above, but:

  • missing nut (due to the nut/screw being loose in the box)
  • 4 of the VHF elements had to be rotated/bent over the boom to rotate into the proper position. I don’t know how/why those plastic “nibs” are in there rather than simply riveting the things on in the ideal position.
  • The plastic UHF clips felt like they might break while rotating the UHF elements, and the 2 plastic points were generally shaved by the elements during rotation.

Performance – the improvement

We’ve got 2 digital stations to work with. Global (within 20 miles), and FOX (about 60 miles or 90-100km). It’s hard not to get Global, even with rabbit ears. FOX on the other hand is a challenge, as I mentioned earlier.

With the amplified RCA CANT711, we typically saw a 17-20% signal on FOX (when it worked), although we managed a peak at 30% one day (for a couple hours until we lost the signal completely). It was *very* picky about aim. About 1-2? of rotation to work with, and about 1 foot on the mast to work with for height (too high or too low = no signal)

With the Winegard HD 8200U, we get approximately 40% on the signal meter on FOX, so far with a peak of around 50%. A pretty solid improvement, though we’re still using a 10db pre-amplifier (we have a 100ft RG-6 quad-shield cable run, so we absolutely need the pre-amp). It’s not as picky about directionality as the RCA (closer to 5? to work with where we still get a signal on the Winegard), and ghosting on the analog channels is minimal. That said, despite strong signals (40%+ FOX and 90%+ Global), there’s still some tuning to do – for whatever reason the digital channels are being a little crazy – we’re getting periodic artifacting despite the stronger signal on the meter. My guesses are either noise, or strong reflections that are wreaking havoc. The weather’s been rough today, so that could have an impact as well.

Conclusion

So far I’m quite pleased. 2 old yagi-style antennas wouldn’t pick up FOX at all. The newer dinky (but surprisingly good) RCA 711 did, but not all the time, and it was very picky about placement.

We do have a new kink to work out (the artifacting), but with a considerably stronger signal strength, it’s a new issue, so at the very least it’s a fresh challenge.

Tomorrow (weather permitting), I’ll play with the antenna positioning a bit and do a little tree trimming and update. I may look into a low-noise preamp to replace our 10+ year old Radio Shack whatever-was-cheapest-at-the-time-preamp, since if the antenna’s grabbing noise I’m sure we’re not helping it with the current preamp. Another option would be to try the attic – higher elevation (and fewer trees), but we’re bound to lose a chunk of signal going through the shingles.

  • Robert Anstee

    It’s not the signal strength that’s really important, but the signal “Quality” It’s hard to understand but tv tuners need a good “quality” signal over strength to deliver consistent pictures. Some of the newer sets have strength and quality meters built in and you turn the antenna until the quality meter reaches 100%. We are getting 24 digital channels here in Montreal and there are no more analog ones. You have a good antenna but it would be wasted here as there are no channels here below 7 . We pick up US stations from New York and Vermont as well as our 8 local channels. Some stations like PBS are transmitting 4 channels at once. One note, if you amplify too much, you wipe out the weaker channels, an effect called swamping. The local stronger channels get over boosted wiping out the weaker further away stations. It would be nice if there was a booster that only boosted the channels of your choosing, but I have yet to see one. Would probably cost a few bucks $$$

  • Rob

    Do you still receive FOX or has interference from other channels got in the way? I’m on the 4th floor and have that RCA CANT 711 antenna. I’ve received FOX intermittently and am thinking of investing in a better antenna.

    • Rob, we received FOX consistently up until a strong wind bent the pole our antenna was mounted on. But when all was working, we had FOX coming in perfectly clear with the exception of bad-weather days here & there (roughly 1-2 each month) where it would constantly glitch.

  • Nate

    Very nice to see some pics of the unit being installed. The included directions are adequate but somewhat …uh abstract. Nice to have some pics to look at for my install. BTW, what size mast pole are you using in the pic shown? 2″ diameter 10 ft pole?

    • Unfortunately, I don’t remember what diameter the original pole was (I believe it was a 10ft though). At some point we used a thin/tall pole – the wind eventually bent it and the antenna came crashing down – while a couple elements broke off and had to be re-attached, the rest of the antenna survived really well.

      We’re now using a much thicker (and shorter) pole since anywhere from 6-10 feet results in similar reception and we need about 12 to get any improvement but then worry about what it would hit if it came down again. The only issue we’ve run into since is that in heavy winds, sometimes the antenna manages to rotate around the pole – the pole itself is pretty old, the clamp’s teeth don’t sink into it well, and tightening the clamp further just results in it bending. So each spring we go up and rotate it back into position.

  • Nate

    Excellent guide! I’m assembling mine today but have a question. When connecting the 2 sections I removed the nut & bolt to slide them together but there is an element held on with the bolt?
    Can I just toss it?
    I don’t see how the two antennas connect together with it on there.
    Also, what mast and tripod did you use? I like the setup you have in the pic.

  • scott

    Hi just researched and bought one of these – the element you removed had a nut (they seem to throw in an extra bolt for some reason – there is no missing nut) and those clamps were on the correct way (which seemed illogical until i researched it). You might want to edit your write up but i appreciate it, it helped me to see your procedure before i started in on mine. Thank you