mattgadient.com

Overclocking the E2140 with the Gigabyte G41MT-ES2L with the BSEL mod

Previously, some overclocking attempts with this chip and the Asus P5KPL-CM didn’t go incredibly well, due to the RAM not being adjustable (and the board not booting with a BSEL’ed processor). The highest it pushed was 285Mhz on the FSB (2.28Ghz).

I grabbed a Gigabyte board this time around – the G41MT-ES2L. In many ways, it’s similar to the Asus in that it’s got onboard video, a few weak overclocking options, and is about the same size. The largest difference really (aside from using a different Intel chipset) is that it uses DDR3.

The Gigabyte went a fair chunk higher – 343Mhz on the FSB. There seems to be a solid wall at this frequency.

UPDATE: I managed to squeeze out another 5Mhz (348Mhz) after doing a little research although it’s important to note it was NOT STABLE (failed Linpack) – based on posts and reviews I’ve come across it seems the G41 chipset is known for a wall between 340-350. In some cases, by playing with the PCI-E frequency setting you can get a few more Mhz out of the chip. 103-105Mhz PCIe worked for me and allowed me to get those extra 5Mhz. Anything above that gave a blank screen. Note that you can really mess up the system (possibly toast something) by running the PCIe bus out of spec, so I suggest being careful if you go this route – remember, you probably won’t get above 350Mhz FSB, so whether spending the time tweaking is worth it for the 7Mhz or less extra you might get is debatable. Try to keep the PCIe around the default of 100Mhz if you can (110+ is risking it), and save this step for the end when you’re sure you’ve hit the wall.

A few details as to how I got there:

  • With the E2140 plugged in, simply bumping up the voltage slightly, 300Mhz was easily attainable.
  • Moving up to 333Mhz technically *worked*, but the onboard video freaked out as soon as Windows started – the video kept resetting along with messages about the video recovering from an error.
  • Using the BSEL mod, onboard video was stable at the Windows desktop. However, at 343Mhz, I hit a wall. No amount of voltage or tweaking got past it – it simply works perfectly fine at 343Mhz (with only the CPU voltage bumped up slightly), and refuses to boot after that.

 

 

A few notes about the BSEL itself:

  • You’ll commonly hear that Gigabyte boards don’t work with the BSEL. However, with this motherboard that’s only half true. If you boot with Auto BIOS settings, the board will indeed boot at your selected BSEL – both CPU-Z and the BIOS boot screen will reflect this. However, when you hit DEL to get into the BIOS settings, the settings pages will show/reflect a 200Mhz bootstrap. Multipliers (for RAM, etc) and everything else will look the same in the BIOS settings, but you will in fact be running multipliers for your selected BSEL/bootstrap. As an example, you’ll have to check CPU-Z to see what your memory is *actually* running at, because the BIOS settings will show wrong frequencies and multiplier.
  • Using the 200 -> 266 BSEL (800 -> 1066), the board boots. Any time I messed something up with the overclocking settings to where it wouldn’t boot, it would recover with “default” settings (using 266 as the FSB).
  • Using the 200 -> 333 BSEL (800 -> 1333), the board boots if voltages are set up in the BIOS beforehand. Any time I messed something up with the overclocking settings to where the board wouldn’t boot, it would *try* to recover, but would just beep really fast over and over. (I had to swap in my other un-modded E2140 or scrape off the conductive material used for the BSEL to get it to boot again). Presumably, the default chip voltage isn’t enough to allow it to boot with the 333 BSEL. Doing the volt mod along with the BSEL mod might help overcome this.
  • Using the 200 -> 400 BSEL (800 -> 1600), the board didn’t boot at all, even with a voltmod to 1.45V. Again, it wouldn’t recover at all, and I needed to either swap in my other chip or scrape off the BSEL mod so that it would boot at default values.

In any case, the BSEL does work to change the bootstrap. Proof is in the way that the onboard video wouldn’t die at an FSB of 333Mhz if there was a BSEL mod (whether 266 or 333), but would constantly reset at the default 200.

However, the BSEL won’t unlock any memory multipliers in the BIOS (although it will *change* the actual memory multiplier used which you can see in CPU-Z).

So is it worth using the BSEL?

I’d suggest sticking with an un-modded chip to start. If you’re using onboard video and it starts acting up, use the BSEL mod (or just plug in a real video card). If your RAM starts limiting you, use the BSEL to get a different multiplier.

However, keep in mind that you may very well hit an FSB wall. It’s very obvious when you do – things work perfectly fine (OCCT/Prime95 stable) and 1Mhz later the board won’t even boot. No amount of BSEL modding is likely to help you when you hit that point.

The best suggestion if overclocking with this board is probably to find a chip with a low FSB and a high multiplier so that you’re more likely to hit the overclocking limit of the chip well before you hit a wall (for reference, the E2140 has a small 8.0 ┬ámultiplier and a base of 200Mhz). This goes double if you’re planning on using the onboard video. Choose the right chip, and you won’t have to play with any BSEL modding.

If you’ve already got a chip that isn’t optimal, BSEL modding can certainly help, although memory and onboard video are the only things it’s likely to help you with – if your problem lies elsewhere, your mileage with BSEL may vary.